PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler - Bearbeitung von Beiträgen



Diablo
21.07.2014, 11:52
Habe heute und schon mehrmals festgestellt, das wenn ich einen Beitrag bearbeiten möchte, zuerst im Beitrag das kleine Fenster für die einfache Bearbeitung erscheint in der mann ja auch auf erweitert klicken kann. Manchmal ist es allerdings so, das in diesem kleinen Fenster dann der Beitrag nicht angezeigt wird und auch die Buttons "Erweiter", "Löschen", etc. nicht funktionieren und ich die Seite komplett neu laden muss um weiter zu kommen. Aber auch dann kann ich bei erneutem klicken auf bearbeiten nichts machen. Beispiel seht ihr z.b. grad im "Trailer die man gesehen haben muss" wo ich den Youtube Code falsch kopiert hatte und das ändern nicht ging. Liegts am Browser? Benutze Chrome.

Voodoo
21.07.2014, 12:05
hmmm, kannst du ein Screenshot machen? Ich höre zum ersten Mal von diesen Problemen.

zebo
21.07.2014, 12:08
Benutze hier eigentlich auch hauptsächlich Chrome (ohne Addons, Plugins etc.), hast du da evtl. was installiert was das blocken könnte? Bei mir funktioniert soweit alles einwandfrei.

Voodoo
21.07.2014, 12:41
ich verwende chrome mit viele Erweiterungen.

Diablo
21.07.2014, 13:22
8839

Das ist jetzt der Beitrag mit dem Trailer wenn ich auf bearbeiten klicke. Alle Buttons funktionieren nicht und ich kann nichts an dem Beitrag ändern. Wenn ich die Seite dann neu lade und es nochmal probiere, ändert dass nichts.

Diablo
21.07.2014, 13:25
Also installiert hab ich AdBlock und Surfing Protection. Ich denke es könnte wohl mit dem letzteren zusammen hängen.

Edit: Ok tatsächlich liegts an Advanced SystemCare Surfing Protection. Muss mal schauen wie ich da die Einstellungen ändern kann.