PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sensity



eracer
01.09.2004, 22:55
Hi,
im Voodoo skript gibt es eine Funktion die das runtersetzen der zoom sensi auf unter 1.0 erlaubt. Mit der normalen sensi ist das nicht möglich. Gibt es trotzdem eine Möglichkeit die sensi in CS auf unter 1.0 zu setzen?

Hilli
01.09.2004, 23:56
unter 1.0, das is ja krank! :stupid2:

riKkTer^
02.09.2004, 01:19
jaja mir der sensity hab ich auch immer probs :hm:

Voodoo
02.09.2004, 10:20
hmm, ehrlich gesagt, wusste ich nicht mal dass man nicht unter 1.0 gehen kann. Meine niedrigste Sens war bisher 1.0. Hab nie versucht niedriger zu gehen.

Aber wenn dir das nicht reicht, dann kannst du deine Maus auch über die Windows Einstellungen langsamer machen. Dann wirkt sich Sensitivity 1.0 schon ganz anders im Spiel aus.

Sith
02.09.2004, 10:21
meine ist zoom sens ist 0.875

einfach in der Console mit zoom_sensitivity_ratio oder zoom_sensitivity einstellen... weiss es nicht genau

Voodoo
02.09.2004, 11:11
ja, da geht es auch auf jeden Fall, aber ob des bei der Sensitivity geht ist was anderes. Wenn man das in mein Skript eingibt, dann ist es nichts anderes als ob ich es in der Console direkt eingeben würde.

Sith
02.09.2004, 11:24
naja ob das geht lässt sich doch einfach herausfinden...


console auf

sensitivity 0.5 <ENTER>
sensitivity <ENTER>
und wenn da jetzt 0.5 steht, dann wirds wohl gehen

eracer
04.09.2004, 00:18
Hi,
hätt nicht gedacht das es ein doch so umstrittendes thema ist ^^. Mit windows hab ich schonn alles ausgecheckt. Aber ich komm halt nicht auf DIE perfekte sensi. Ausserdem hab ich dann das prob das die mouse in win scheisse langsam ist und immer umstelln? kanns auch irgendwie nicht sein.
Ich hab eine Logitech MX500. Hab jetz die Logitech treibersoftware drauf, die sensi hab ich in der software auf der vorletzten stufe gestellt (win). genau richtig in win und fast perfekt in cs. Müsste halt nur die sensi in cs ein bisschen weiter runterbekomm, so 0.8 - 0.6.
Hab auch schon selbst ein bisschen mit meiner config rummgebastelt in dem ich einfach die sensity 1.0 in sensitivity_ratio 0.8 umgeändert hab. War natürlich totaler quatsch.
Weiss nicht weiter. Vieleicht irgendwie in hl was umschreiben?

greez & thx
eracer

PS: Danke für die schnelle antwort. Gibts selten das sich einer so um die community bemüt ist. Hab eigentlich ne woche wartezeit eingeplant :top:

Voodoo
04.09.2004, 11:18
hmm, hast du die Mausbeschleunigung ausgeschalten? Du kannst ja auch mal den Mausfilter aktivieren. Das reduziert die Geschwindigkeit auch nochmal. :)

Ansonsten kann ich dir leider nicht mehr weiterhelfen.

Achja :) Danke für dein Lob. Kannst uns und unser Forum ja weiterempfehlen.

eracer
29.10.2004, 16:34
Hi,
ich habe grad aus zufall enteckt das es einen sogenannten Mausbeschleunigungs Bug bei Win XP gibt. d.h. in CS wird die Maus automatisch beschl. egal was ihr in Win eingestellt habt.
Unter http://www.csconfigs.de/index.php?page=faq&mode=details&faq_id=32#content könnt ihr nachlesen wie sich dieser Bug beheben lässt. Ich habs ausgecheckt und es funtzt. eracer kann jetzt endlich wieder richtig daddeln :top: .
Ich hab den Beitrag der vollständigkeit halber reingepostet auch wenn das Thema schon ne weile hier steht.

mfg
eracer

Voodoo
29.10.2004, 16:45
danke für die info. Bei mir ist sie übrigens auch ohne diese Befehle deaktiviert. Denke das liegt evtl auch noch an die Treiber. Ich poste mal den Inhalt von deinem Link hier rein.


Um die Mausbeschleunigung unter Windows XP auszuschalten, mußt du folgende Parameter ergänzen (Rechtsklick auf die Desktopverknüpfung; bei "Ziel" Parameter ergänzen):

-noforcemparms -noforcemspd -noforcemaccel

Wenn du das erledigt hast, müsste es folgendermaßen aussehen:

"C:/Programme/SIERRA/Half-Life/hl.exe -game cstrike -console -noforcemparms -noforcemspd -noforcemaccel"

und die Mausbeschleunigung ist deaktiviert!

RadeoN
19.11.2004, 09:57
ich kann dir nur als typ geben die mouse software zu deinstalieren.
ICH kam damit zumindest nicht klar...die mouse war mir das immer viel zu schnell

meine optimale lösung ist
-mousefix runterladen.... das verlangsamt die mouse enorm und du hast so nicht das problem das du unter 1.0 gehen musst
-und als sense nehme ich 3-4 ich varier da immer von map zu map... :-)