PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Passwörter für Server Inkorrekt???!!! seit voodoo script...



alkaline
12.11.2004, 23:12
also ich hab die neue version 1.6.6 des wundervollen voodoo scripts installiert, und alles lief super bis ich versuchte auf einen clanserver mit pw zu connecten.

Die Message *Password is incorrect* kommt bei jedem versuch mit dem richtigen passwort zu connecten!

auch nach mehrmaligen wechseln des passwortes und doppelcheck das caps lock usw nicht an ist, funktionierte es nicht,
ich habs auf verschiedenen servern versucht, egal ob cd oder nicht,
die message *password incorrect* erscheint jedesmal.

hat jemand ähnliche probleme erlebt, seitdem er das voodoo script benutzt, ist es ein allgemeiner cs fehler?

und gibt es irgendeine möglichkeit diesen bug zu beheben?

schon mal vielen dank im vorraus

alki
www.myrofa.de | Fremen :wallbash: :shocked: :shocked:

Sith
12.11.2004, 23:22
das Passwortproblem ist wohl ein allgemeiner Fehler... Ich benutze HLSW zum Connecten... Dort tritt der Fehler nicht auf

Voodoo
13.11.2004, 14:49
Den Fehler hat jemand bei uns im Clan auch schon länger. Ist zum ersten mal nach einem Steam-Update passiert. Meistens lässt sich der Fehler beheben, indem man mit HLSW connectet.

Das Tool findest du bei uns in der Download-Rubrik.

Ansonsten bleibt nur übrig kurz das PW zu entfernen.

alkaline
14.11.2004, 01:13
mit hlsw hats geklappt, jetzt gehts auf jeden server, ^^

danke vielmals

das hlsw scheint da irgendeinen bug zu beheben, der in der config is

freak
14.11.2004, 13:56
Also bei mir hats gestern trotz hlsw ne weile net geklappt :motz:

riKkTer^
14.11.2004, 14:27
du bist ja auch ned ganz auf der höhe :P

Voodoo
14.11.2004, 14:31
Ich versuch mal rauszufinden, ob es an meinem Skript liegt.

14.05.2005, 20:42
hab seit heute das gleiche problem bitte um hilfe
mfg Matze

Sith
14.05.2005, 21:05
oben steht die Lösung... OMFG