PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehlermeldung



Lordi
07.08.2005, 17:15
Mooje,
Ich hab heude das Voodooscript 1.6.8 installed und seit dem kann ich nicht mehr auf unserem Server spielen. Wir haben Soundcheck und HLGuard auf dem Server, jeweils die neuste Version. Nun habe ich beide abwechselnd ausgemacht um zu testen, ob es dann geht, was aber nicht der fall war.

Dann habe ich das Script deinstalled und neu geinstalled, dann gings wieder. Danach habe ich kleinere Dinge wie Fastswitch und say texte gewechselt un dann gings wieda nicht.
Bei erneutem reinstallen geht es jetzt garnichtmehr.
Das komishce ist ich bin au funseren zweitserver auf dem nur AMX läuft connected wo es ging.

Es kann aber eigentlich nciht an dem Server liegen, da ich auch schon mit Voodoo script 1.6.7 auf dem Server gespielt hatte und es prima geklappt hat.

Es kommt folgende Fehlermeldung die verhindert, dass ich mich bewegen kann:
"Your System has been modified. Please remove the modification to play on this Server"


Ich bedanke mcih schon im Vorraus für eure Hilfe.
-mfg- Lordi

Lordi
07.08.2005, 18:52
sry für die doppelpost aber ich hab den Fehler gefunden.
Die Fehlermeldung kommt immer im game, wenn man den Voodooscript builder offen lässt.
Dieser fehler kam mit dem voodoo 1.6.8, war nämlich bei den vorgängern nicht so, da ich den builder öfters während dem spielen offen hatte.

-mfg- Lordi

Voodoo
09.08.2005, 17:48
ich hab da nichts verändert und kann das auch nicht beeinflussen. Es passiert auch nicht immer, dass es probleme gibt. Nur sporadisch. Ist klar.... das Anticheat erkennt, dass ein Tool im Hintergrund läuft und denkt es könnte unter umständen ja auch ein Cheat sein.