PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Installationsproblem VS 1.6.8.2



duc
24.09.2005, 17:06
Nachdem ich von eurer Page das VS 1.6.8.2 heruntergeladen habe wollte ich es installieren, dabei kommt immer wieder dieser Fehler:
"Fehler beim kopieren einer Datei, die Quelldatai ist beschädigt"
"Klicken sie auf Wiederholen für ....bla bla bla.
Ich benutze Winxp prof.
Danke im voraus für eure Hilfe.

Duc

Sith
24.09.2005, 17:28
Hi,

habs mir gesaugt und konnte es ohne Probleme installieren. Vielleicht ein Fehler im Download? :)

Grüsse
Sith

duc
24.09.2005, 17:45
Habs 12 mal gesaugt und versucht zu installieren dann hab ich aufgegeben.
Vorgehensweise war immer die selbe:
1. Firewall aus 2. auf euren Link clicken 3. auf festplatte speichern 4. download 5. installieren 6. nach 3 sec. Fehlermeldung.
Wäre für ideen und Vorschläge echt dankbar, sonst bleic ich halt beim 1.6.7

Duc

Sith
24.09.2005, 18:12
evtl. sind Dateien im Zielverzeichnis schreibgeschützt ansonsten kann ich nur sagen, das die Setup Datei intakt ist.

cleric
24.09.2005, 18:17
hast du die alte version vorher deinstalliert?
1) von deiner 1.6.7 version machst du eine cfg sicherung per voodoo script builder (aufm desktop speichern oder so)
2)in systemsteuerung dieversion 1.6.7 deinstallieren
3)die version 1.6.8.2 installieren
4)nun einfach deine backup cfg per voodoo script builder importieren

fertig :top: nu sollte es funzen

Sith
24.09.2005, 18:18
hast du die alte version vorher deinstalliert?

ist nicht nötig ^^, wie schon geschrieben, ich tippe auf eine schreibgeschützte datei

duc
24.09.2005, 18:55
So, so wie es aussieht hat sith recht :top: , nachdem ich es von einem anderen Compi runtergeladen und installiert habe hat es funktioniert.
Gut, jetzt weiss ich zwar noch nicht wo da was schreibgeschützt ist aber ich weiss in welche Richtung ich suchen muss.
Herzlichen Dank für eure Hilfe!

Duc