+ Post New Thread
Results 1 to 3 of 3
  1. #1
    Join Date
    11.09.2007
    Location
    Rheda-Wiedenbrück (NRW)
    Age
    28
    Posts
    19
    Thanks
    Thanked 0 Times in 0 Posts

    20 fps seit Vista

    Hallo..

    Seitdem ich vor wenigen Tagen Vista Home Premium installiert habe, droppen meine FPS ab der 2. Runde immer auf ~20FPS.

    Es ist wirklich so, dass ich die erste Runde konstant 72 FPS habe.
    Ab Mitte 2. Runde droppen die fps wie gesagt.

    Treiber und DirectX sind aktuell. InGame hab ich OpenGl genommen.

    Meine NetSettings (Hab DSL 2k)
    Code:
    rate "7500"
    cl_rate "7500"
    cl_updaterate "60"
    cl_resend "0" 
    cl_cmdbackup "0" 
    cl_cmdrate "65"
    hpk_maxsize "0.2"
    ex_interp "0.033"
    cl_dlmax "0"
    fps_max "73"
    Wäre sehr nett wenn mir geholfen werden könnte

    Hylax

  2. #2
    Join Date
    07.11.2001
    Location
    Deizisau
    Posts
    47,125
    Thanks
    Thanked 780 Times in 610 Posts

    Default

    Die Netsettings haben nichts mit FPS zu tun. FPS ist ein Indikator dafür, wie schnell dein Rechner ist (Frames per Second). Der Ping wird durch die Netsettings beeinflusst.

    Nichts desto trotz würde ich den Rate Wert deutlich höher machen, z.B. 20000 oder gar 25000.
    This is my rabbit. Copy rabbit into your signature to help him on his way to world domination.

  3. #3
    Join Date
    04.08.2007
    Location
    Berlin, Germany
    Age
    29
    Posts
    2,163
    Thanks
    Thanked 58 Times in 54 Posts

    Default

    zu allererst hat voodoo erstma recht mit den fps, wo auch dein problem liegen wird. dein rechner, schreib doch mal bitte deine hardware hier rein, dann können wir besser helfen

    stell dazu folgende werte ein:
    rate "25000"
    cl_rate "9999"
    cl_updaterate "101"
    cl_resend "0"
    cl_cmdbackup "0"
    cl_cmdrate "101"
    hpk_maxsize "0.2"
    ex_interp "0.01"
    cl_dlmax "0"
    fps_max "101"
    f3rd;>
    myr Management


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •