+ Post New Thread
Results 1 to 5 of 5
  1. #1
    Join Date
    21.04.2006
    Age
    30
    Posts
    4,245
    Thanks
    Thanked 61 Times in 44 Posts

    Default .Avi Codec funktioniert nicht

    Wenn ich mit Fraps ein Video aufnehme und das dann mit windows Movie Maker bearbeiten möchte kommt diese Fehlermeldung

    Die Datei "C:\Fraps\WoW 2008-04-22 20-40-09-84.avi" kann nicht importiert werden, da der zur Wiedergabe der Datei erforderliche Codec nicht auf Ihrem Computer installiert ist. Wenn Sie bereits versucht haben, den Codec herunterzuladen und zu installieren, schließen Sie Windows Movie Maker und starten Sie das Programm neu, um anschließend erneut zu versuchen, die Datei zu importieren.
    Ich habe das Tsunami-codec-Pack runtergeladen das mein Bruder mir empfohlen hat, aber das hat nichts geändert. Kennt einer noch eine Möglichkeit?

  2. #2
    Join Date
    07.11.2001
    Location
    Deizisau
    Posts
    47,158
    Thanks
    Thanked 782 Times in 612 Posts

    Default

    Ich nutze immer diesen Coden Pack
    This is my rabbit. Copy rabbit into your signature to help him on his way to world domination.

  3. #3
    Join Date
    21.04.2006
    Age
    30
    Posts
    4,245
    Thanks
    Thanked 61 Times in 44 Posts

    Default

    Hmm.. da kommt der gleiche Fehler

  4. #4
    Join Date
    21.04.2006
    Age
    30
    Posts
    4,245
    Thanks
    Thanked 61 Times in 44 Posts

    Default

    Also ich hab jetzt auf meim laptop mal nen anderes Bearbeitungsprogramm installiert und den Codec von dir und das klappt trotzdem nicht. Die datei kann ich abspielen aber nicht bearbeiten. Ist ne aufnahme von Fraps btw.

  5. #5
    Join Date
    21.04.2006
    Age
    30
    Posts
    4,245
    Thanks
    Thanked 61 Times in 44 Posts

    Default

    habe das problem gerade gelöst. Da ich mir ein kleines Heim netzwerk erstellt habe (laptop + PC) habe ich die datei die ich am pc mit fraps aufgnommen habe auf den laptop geschoben. Dort konnte ich die datei nicht öffnen da Fraps den benötigten Codec installiert sobald das programm installiert wird und das war aufm laptop nicht drauf -.- aber ich habs jetzt installiert und dann gings

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •